Jump to content

Musashi

Member
  • Content Count

    6
  • Joined

  • Last visited

Previous Fields

  • Favorite Fire Emblem Game
    N/A

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I think I found an Emulator that runs the game without the error(Only problem is it could be having performance issues every now and than, like a stuttering but in the case of this game it ain't much of an issue) http://www.andyroid.net/ its Called Andy, try it out you can even download Fire Emblem via Playstore so it seems to recognize it as a real phone.
  2. welp, it lasted for like couple hours and the same error came up with nox. It is either a "location" Issue or really has something to do with the Root/Ban system included
  3. I will try that out as well than and check up on you. (Maybe It could be a region thing)
  4. well I still get the error ociasonally, maybe I should try it out on my phone and see if it happens there.
  5. So did you use the rooted version of blue stacks which you provided for download?
  6. Well I am playing on Bluestacks and I get the error every couple hours mostly when I relog. Reinstaling/deleting the xml files is a temporary solution. People say it happens to unrooted phones as well, so if it really is the safty net that is causing this error is they a way around. Someone postest earlier something about Magisk, but I am not sure if ti works on Bluestacks. Anyone made any experience the last week or got and Idea?
×
×
  • Create New...