Jump to content

Search the Community

Showing results for tags 'Issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Links
    • Serenes Forest Code of Conduct
    • Mistakes or Errors on the Site
  • Important Forums
    • Announcements
    • Member Feedback
    • Site Content
  • General Forums
    • Introductions
    • General
    • Far from the Forest...
    • Creative
    • Fan Projects
    • General Gaming
  • Fire Emblem Forums
    • General Fire Emblem
    • NES and SNES Era
    • GameBoy Advance Era
    • GameCube and Wii Era
    • Nintendo DS Era
    • Nintendo 3DS Era
    • Fire Emblem: Three Houses
    • Fire Emblem Heroes
    • Fire Emblem Warriors
    • Tokyo Mirage Sessions #FE
  • Miscellaneous
    • Forum Graveyard

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 2 results

  1. So i just start the game and everything's fine in the little start up screen and I can use the menu as long as I want. After I pressed start and finished the first 80mb download the game just crashed. So I restarted. and from here, when I pressed start the game loaded for a bit and crashed. been trying since yesterday and nothing. Ideas?
  2. I'm looking into modding FE9, but I'm having an issue. I'm using GC Tool v1.2 to extract and replace files and Windhex to edit the data. Inside the ISO for FE9 is the file FE8Data.bin, which I'm pretty sure is the file containing data for characters, classes, etc. I'm not sure what is happening, but, any alterations I make are not showing up when I boot the game up in dolphin, but the game runs just fine making me think that something is going wrong in the process of altering the game data. Does anyone have any idea what I might be doing wrong?
×
×
  • Create New...