Jump to content

Search the Community

Showing results for tags 'ea'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Links
    • Serenes Forest Code of Conduct
    • Mistakes or Errors on the Site
  • Important Forums
    • Announcements
    • Member Feedback
    • Site Content
  • General Forums
    • Introductions
    • General
    • Far from the Forest...
    • Creative
    • Fan Projects
    • General Gaming
  • Fire Emblem Forums
    • General Fire Emblem
    • NES and SNES Era
    • GameBoy Advance Era
    • GameCube and Wii Era
    • Nintendo DS Era
    • Nintendo 3DS Era
    • Fire Emblem: Three Houses
    • Fire Emblem Heroes
    • Fire Emblem Warriors
    • Tokyo Mirage Sessions #FE Encore
  • Miscellaneous
    • Forum Graveyard

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 2 results

  1. I've been trying to insert a song to FE7 with event assembler, but I can't figure out how to make it work: Event Assembler doesn't even show an error when I run it at the end of the proccess, but when I try to open the rom the screen is just white. For the record what I did was place a midi over mid2agb, then take the resulting .s file and placing it over s2ea, then I opened Music Installer.event and added this: SongTable(8,Lussaria_Destiny,MapMusicGroup) #include "Lussaria_Destiny.event" and then I ran Event Assembler, which gave no errors. As far as I can tell, I followed all the instructions, but the resulting room doesn't start and is just a white screen.
  2. I'm trying to use animation event assembler instead of Feditor to insert custom animation. But for some reason I got this message: Dark mage Installer.event, Line 13, Column 27: Didn't reach end, currently at Colon(:) I googled around but couldn't find any solution. Any idea how to fix it? My master animation installer event: Dark mage installer event:
×
×
  • Create New...