Jump to content

Search the Community

Showing results for tags 'errors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Links
    • Serenes Forest Code of Conduct
    • Mistakes or Errors on the Site
  • Important Forums
    • Announcements
    • Member Feedback
    • Site Content
  • General Forums
    • Introductions
    • General
    • Far from the Forest...
    • Creative
    • Fan Projects
    • General Gaming
  • Fire Emblem Forums
    • General Fire Emblem
    • NES and SNES Era
    • GameBoy Advance Era
    • GameCube and Wii Era
    • Nintendo DS Era
    • Nintendo 3DS Era
    • Fire Emblem: Three Houses
    • Fire Emblem Heroes
    • Fire Emblem Warriors
    • Tokyo Mirage Sessions #FE
  • Miscellaneous
    • Forum Graveyard

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 2 results

  1. I was playing Sacred Stones on my 3DS today, attemping a Seth pseudo-solo. I got to Chapter 15 and had to restart a couple of times. However, on my 3rd or 4th restart, I noticed the pattern in which Ephraim, Duessel and Knoll joined the battle had changed from its typical diagonally-down-from-the-left formation; instead, all three units joined in a straight vertical line directly against the left wall of the map. On the run before this, I placed Ephraim in the bottom-left corner of the map on low HP (and mistakenly had him Wait instead of heal himself, which prompted the restart to begin with), but that's all I can remember. I haven't been able to replicate this anomaly. I have pictures and a video proving the turn count if necessary. Does anyone else remember having something weird like this happen?
  2. I recently came to the conclusion that I've been overwriting stuff on my ROM. Long story short, I did not repoint my spell association nightmare module properly and ended up writing over parts of the ROM. I tried to fix this by repointing the original section plus the additional bottom portion. This did not seem to fix my problem as my game still freezes up and random black patches appear on maps that normally don't have them. Is there anyway to fix this? I'd prefer it if I didn't have to start over as I put a lot of work into this. I can't revert back to old backups as I repointed the spell association module about a year ago when I originally started on this project thinking I did it correct, until recently when it was brought to my attention that I did not. I don't have backups that far back. I did try to copy vanilla hex from a fresh copy of FE7 to my edited ROM in an attempt to fix it but that didn't work out, hence the freezes and black patches still happening.
×
×
  • Create New...