Jump to content

Search the Community

Showing results for tags 'fe8 hack'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Links
    • Serenes Forest Code of Conduct
    • Mistakes or Errors on the Site
  • Important Forums
    • Announcements
    • Member Feedback
    • Site Content
  • General Forums
    • Introductions
    • General
    • Far from the Forest...
    • Creative
    • Fan Projects
    • General Gaming
  • Fire Emblem Forums
    • General Fire Emblem
    • NES and SNES Era
    • GameBoy Advance Era
    • GameCube and Wii Era
    • Nintendo DS Era
    • Nintendo 3DS Era
    • Fire Emblem: Three Houses
    • Fire Emblem Heroes
    • Fire Emblem Warriors
    • Tokyo Mirage Sessions #FE Encore
  • Miscellaneous
    • Forum Graveyard

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 3 results

  1. Hello Recently I started trying to make a little hack for some friends of mine, i began by using luna to apply the skills patch unaware of a newer version existing. Long story short after installing the new skills patch and changing the start of the game I have ran into a problem while attempting to view unit stats It gives me a similar screen everytime, glithed green bar and 33 something, it also softlocks the game leaving only the unit animation playing. Im kinda new so sorry if i broke any rules, just trying to get this fixed.
  2. Hiya all! I'm pretty new to the hacking community, however I am currently using FE Builder to edit FE8, and have a couple questions I am hoping some more experienced people can answer 😁 1. How would I change a palette for a boss only? I know how to change enemy palettes, etc. but i can't figure out how to do it for individual enemies. 2. I am getting an issue where random enemies suddenly do 250+ damage, and I can't figure out why. It's totally possible I screwed something up, but any guidance would be helpful. 3. I am having an issue with getting the map loaded before characters appear, conversation text, etc. I want the map to appear, then units come on screen but I am having trouble. Any advice would be much, much appreciated! 😊
  3. I have events here: #include EAstdlib.event EventPointerTable(0x07,ThisChapter) ORG 0xE80000 ThisChapter: POIN TurnBasedEvents POIN CharacterBasedEvents POIN LocationBasedEvents POIN MiscBasedEvents POIN Dunno Dunno Dunno POIN Tutorial POIN TrapData TrapData POIN Units Units POIN $0 $0 $0 $0 $0 $0 POIN BeginningScene EndingScene Units: UNIT 0x0B 0x1B 0x00 Level(4, Enemy, 0) [1,1] 0x00 0x00 0x0 0x00 [0x84] NoAI UNIT Units2: UNIT 0x13 0x27 0x00 Level(1, NPC, 1) [6,3] 0x00 0x00 0x0 0x00 [0x00] NoAI UNIT Units5: UNIT 0x18 0x7F 0x00 Level(1, NPC, 1) [6,3] 0x00 0x00 0x0 0x00 [0x38] NoAI UNIT TurnBasedEvents: END_MAIN CharacterBasedEvents: END_MAIN LocationBasedEvents: END_MAIN MiscBasedEvents: END_MAIN Dunno: //DO NOT TOUCH WORD $00 Tutorial: //DO NOT TOUCH WORD $00 TrapData: END_MAIN ALIGN 4 BeginningScene: MUS1 0x25 _0x0E22 0x28 ENUN _LOAD1 0x1 Units ENUN CUMO [1, 1] STAL 60 CURE TEXTSTART TEXTSHOW 0x907 TEXTEND REMA _LOAD1 0x1 Units2 ENUN MOVE 0x13 [6,4] ENUN CUMO 0x13 STAL 60 CURE TEXTSTART TEXTSHOW 0x908 TEXTEND REMA CUMO 0x0B STAL 60 CURE TEXTSTART TEXTSHOW 0x909 TEXTEND REMA StartBattle CriticalHit(0,0) EndAttack FIG1 0x0B 0x13 0x0 ENUN _LOAD1 0x1 Units5 ENUN CUMO [6, 3] STAL 60 CURE TEXTSTART TEXTSHOW 0x90A TEXTEND REMA CUMO [1, 1] STAL 60 CURE TEXTSTART TEXTSHOW 0x90B TEXTEND REMA MOVE 0x0B [0,1] ENUN DISA 0x0B ENUN ENDA EndingScene: ENDA // Events // Manual Movement // Scripted Fights // Units // Shop Data MESSAGE Events end at offset currentOffset ---------------------------------------------------------------------------------------------------------------------------------------------------------------- If you take a look at where I choose to begin the fight, It would be after text 909... However, after assembling this to the game, the game is COMPLETELY IGNORING the fight, and skipping it like its INVISIBLE. I did get the fighting to work one time, but only as a turnbased event. I made two units fight on turn 2. What I want to do is have two units fight at the beginning scene, like before the chapter starts (like a cutscene). In the same exact way Valter fights seth. Would you know why it keeps stopping me unless its a turn based event? Thanks so much again
×
×
  • Create New...