Jump to content

Search the Community

Showing results for tags 'proofreading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Links
    • Serenes Forest Code of Conduct
    • Mistakes or Errors on the Site
  • Important Forums
    • Announcements
    • Member Feedback
    • Site Content
  • General Forums
    • Introductions
    • General
    • Far from the Forest...
    • Creative
    • Fan Projects
    • General Gaming
  • Fire Emblem Forums
    • General Fire Emblem
    • NES and SNES Era
    • GameBoy Advance Era
    • GameCube and Wii Era
    • Nintendo DS Era
    • Nintendo 3DS Era
    • Fire Emblem: Three Houses
    • Fire Emblem Heroes
    • Fire Emblem Warriors
    • Tokyo Mirage Sessions #FE
  • Miscellaneous
    • Forum Graveyard

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 1 result

  1. I've already combed through this script multiple times, and I can't seem to find the issue. Event Assembler tells me everything is fine when I run it through, but whenever I open the ROM, the entire game is messed up. The script is written in the spoiler. If anyone can take a look through it and perhaps tell me if there's something wrong, I'd really appreciate that. The title and opening scene of the game is fine, but when I go to the menu, it no longer works (screenshot below).
×
×
  • Create New...