Jump to content

Search the Community

Showing results for tags 'screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Links
    • Serenes Forest Code of Conduct
    • Mistakes or Errors on the Site
  • Important Forums
    • Announcements
    • Member Feedback
    • Site Content
  • General Forums
    • Introductions
    • General
    • Far from the Forest...
    • Creative
    • Fan Projects
    • General Gaming
  • Fire Emblem Forums
    • General Fire Emblem
    • NES and SNES Era
    • GameBoy Advance Era
    • GameCube and Wii Era
    • Nintendo DS Era
    • Nintendo 3DS Era
    • Fire Emblem: Three Houses
    • Fire Emblem Heroes
    • Fire Emblem Warriors
    • Tokyo Mirage Sessions #FE
  • Miscellaneous
    • Forum Graveyard

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 3 results

  1. So I ran into a little problem I never seen encountered before. I was making and editing custom weapons in nightmare and this happened: https://gyazo.com/7c540bde7709dc1b928ddf7a24e5aea3 The dreadful screech of death. Well I narrowed it down to the nightmare spell association module, at least I think that's what it is but I'm not sure. Is this due to a limited amount of custom weapons? I went back and forth betweens backups and found that this only happens after I pass a certain number of edited/custom weapons in the spell association module. As in, telling the ROM which weapon uses which spell animation, I can only make 6 of these before the game shows me that screen. Things I did do: The item and spell association modules are expanded. The corresponding notepad nightmare lists are as well. I did check if I overwritten anything and I did not. Does anyone know why this would happen?
  2. Hello everyone, This may very well be a noob question but I just can't seem to figure this out on my own. I'm trying to create a chapter with the prep screen but no matter what I try I get one of these errors: Prep screen never comes up Not all of my enemies load My units load in slots for enemies and my formations is set to enemy slots Permanent black screen after prep screen Here is my script: Under good I put those parameters because I don't want to load specific units. I want the player to be able to select 7 units in the prep screen. Let me know if this is wrong. I made sure that the prep screen was enabled in the chapter data Nightmare module. Thank you very much, Gryphon
  3. I'm editing the title screen on my rom hack however I want to stop the class reel from happening. I found out this was possible with the "rekka no ken title screen patch" (I think its by nintendlord) but when I apply the patch amd load up my rom the title screen glitches and then I get the "scream of death" (when the screen freezes and then produces a horrible screeching noise). Does anyone have any idea what might be wrong with my rom?
×
×
  • Create New...