Jump to content

Search the Community

Showing results for tags 'spritesheets'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Links
    • Serenes Forest Code of Conduct
    • Mistakes or Errors on the Site
  • Important Forums
    • Announcements
    • Member Feedback
    • Site Content
  • General Forums
    • Introductions
    • General
    • Far from the Forest...
    • Creative
    • Fan Projects
    • General Gaming
  • Fire Emblem Forums
    • General Fire Emblem
    • NES and SNES Era
    • GameBoy Advance Era
    • GameCube and Wii Era
    • Nintendo DS Era
    • Nintendo 3DS Era
    • Fire Emblem: Three Houses
    • Fire Emblem Heroes
    • Fire Emblem Warriors
    • Tokyo Mirage Sessions #FE
  • Miscellaneous
    • Forum Graveyard

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 1 result

  1. So I grabbed the hoodless shaman animation off of the animations thread and tried to insert it into my hack. The animation inserted...but it starts glitching out during the attack animation. I don't think the issue is with my code because the other animations I've inserted thus far all work without issue. Is there an easy way to check and/or repair the spritesheet? Or could the error still be with my code in some way? Is the version on the Battle And Spell Animations thread out of date? Thanks in advance.
×
×
  • Create New...