Jump to content
Sign in to follow this  
blyegg

Assemble ARM won't give me the .dmp file.

Recommended Posts

I've tried a different assembly hack before, and it gave me the .dmp file, and it worked fine...

But it just didn't this time.

Here's the actual ASM (I just modified the Hector Hard Mode forcing thing):

.thumb
.org 0x00

        ldr     r1, =0x0202BD78
        mov     r0, #0xFF
        strb    r0, [r1]
        ldr     r1, =0x0202BD6E
	mov	r0, #0x04
        strb    r0, [r1]
	ldr     r1, =0x0202BD6F
	mov	r0, #0x14
	strb	r0, [r1]
        bx      r14

The error:

xomq.png

This gives me such a headache...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...