Jump to content
Sign in to follow this  
Monoplox

Map Graphical Glitch

Recommended Posts

So i'm new to hacking, and i made my first map using Yeti's Map randomizer/maker. I made my map, assigned each tile the correct tile type (for example, giving walls a wall property) and saved it as a .mar file. I inserted it into a clean fe rom using the mar array inserter, and made sure i had the correct pathway/dataline that corresponded with HxD. I then set the correct settings (i think) in nightmare, and loaded it in. However, while it looks fine for a couple of frames, after a few many tiles turn into a weird sort of water. As far as the tiles themselves go, they still have the correct properties, (walls function as walls), but the tiles just look weird for some of them. If it helps, this is the fe7prologue, and i havent yet edited the events which is why units are in non valid locations, and i made it using the fe7 fortress tileset. Any thoughts on what i may have done wrong? J4s7D3C.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...