Jump to content
Sign in to follow this  
Sweet_Basil

Repointing problems

Recommended Posts

I have two problems...

My first problem is weird..I'm trying to insert Eliwood's recolor (with light blue hair) but i'm getting all sorts of weird results. I then tried inserting Amelia in its place and exact location (D01000) but she looked ok.

b6wYbxs.png


My second problem it's a dancer class map sprite problems. When she runs she looks ok and when she's standing still, but when I put the cursor over her she looks like that second image.

bA3RHAi.png

sorry about the priest I was just trying to see if I was inserting things wrong but he passed my test.

Edited by Sweet_Basil

Share this post


Link to post
Share on other sites

My first problem is weird..I'm trying to insert Eliwood's recolor (with light blue hair) but i'm getting all sorts of weird results. I then tried inserting Amelia in its place and exact location (D01000) but she looked ok.

b6wYbxs.png

this is because the indexing of the image is all wrong, what did you use to edit it?

(using usenti is the best idea since it guarantees your palette doesn't get edited on you)

My second problem it's a dancer class map sprite problems. When she runs she looks ok and when she's standing still, but when I put the cursor over her she looks like that second image.

bA3RHAi.png

Did you directly port it?

The dancer map sprites have special extra frames for their map-animation dancing, which could be the issue here

Share this post


Link to post
Share on other sites

You solved my first problem thanks! :D I was using paint :(

I did import the dancer just like everyone else but idk who she's supposed to go under because under every class she gets weird cursor frames.

Share this post


Link to post
Share on other sites

So I figured instead of making a new topic I'll just post my question here since it's related to this issue.

After failing to get her to work I decided to just repoint things to add more content instead of replacing things that way I could have more classes. Yet I ran into a problem. After repointing the Class table, Standing sprite table, and Misc sprite table everything seemed fine until I checked the game. Whenever I changed Lyn's class to one of these new classes I added the game would always crash ;_; idk why. I even changed their bases and everything, I feel like i'm missing something. I even used Ice cube's patch but no.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...