Jump to content
Sign in to follow this  
solrocknroll

Project Exile patch has very weird results?

Recommended Posts

I applied the patch, and the end result was such that the game is in English, but

- upon clicking New Game, it displays a “k” where the Chapter title should go in the save slot

- the opening narration is broken, with it displaying endless amounts of SSSSSSSSSSS that break the text bar

- the game immediately freezes upon Chapter 1 player phase beginning

can’t find a good result as to why this is happening

Share this post


Link to post
Share on other sites

From the readme file:


PLEASE NOTE: If you would prefer a video guide telling you how to patch the ROM, Mekkah has one prepared: https://youtu.be/dRfWIuuE2dY

1. Obtain an unmodified, cartridge ROM of Thracia 776. I cannot help you do this. Your ROM should have the following checksum values:
File MD5 C3FD1CAD754256D7A013864D917F47FA
File SHA-1 75B504921D08E313FF58150E40121AC701884517
File CRC32 FC519952
If you don't know what that means, this tool can help you: https://www.romhacking.net/utilities/1002/

2. Extract your unmodified ROM, flips.exe, and ProjectExile10.bps to the same folder.

3. Open flips.exe.

4. Click the "Apply Patch" button.

5. Select ProjectExile10.bps.

6. Select your unmodified Thracia ROM.

7. Choose a filename for the new, patched ROM. This is the ROM you'll use to play Project Exile. Its CRC32 checksum should now be equal to: 4B8FC2D6
IMPORTANT: If you receive an error message, it's because you tried to patch the wrong ROM. Make sure your ROM's checksum values are equal to those provided above.

IMPORTANT: Not all emulators are compatible with Project Exile, because the ROM has been expanded. It will work with Snes9x (http://www.snes9x.com/downloads.php) without any additional effort on your part. PE is also compatible with the ZSNES 8MB custom build (https://fusoya.eludevisibility.org/emulator/zsnes8.html). Finally, bsnes is also compatible, but only if you use the XML file provided in the download (it's in the "Optional" folder).

Make sure you've got all this squared away! It's easy to miss little things along the way when doing this, so try going through it again, carefully, making sure you're following each step properly. If it still doesn't work, then... well, I'm not sure what the case would be then.

Share this post


Link to post
Share on other sites

If it still doesn't work, ask Fire Emblem Universe.  Not here.

And no, I'm not going to say why.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...