Jump to content
Sign in to follow this  
MonoMountains

Sprite sheet is glitching out, how to fix?

Recommended Posts

So I grabbed the hoodless shaman animation off of the animations thread and tried to insert it into my hack. The animation inserted...but it starts glitching out during the attack animation. I don't think the issue is with my code because the other animations I've inserted thus far all work without issue.

Is there an easy way to check and/or repair the spritesheet? Or could the error still be with my code in some way? Is the version on the Battle And Spell Animations thread out of date? Thanks in advance.

Share this post


Link to post
Share on other sites

It's probably to do with the looping cape, which has issues when inserted over battle sprites that don't already have a looping cape. Whose animation did it replace?

Share this post


Link to post
Share on other sites

anything else with a looping cape, such as the mage, shaman, pupil etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...