Jump to content
Jyosua

Forum Upgrade Details

Recommended Posts

I've tried using chrome, firefox, (dare I say even edge) and I don't see an option for my cover photo :/

Share this post


Link to post
Share on other sites
1 hour ago, Scarlet said:

Are there any guidelines regarding the new cover photo feature? As in, the size of the picture we're allowed to upload?

In particular, I'm not even sure what the dimensions of the picture should be to ensure it actually fits into that box, seeing how it won't allow me to check its size using the usual methods. It looks to be around 1200x300-ish, but I'm not sure.

If you try to upload something that is too big, you will get the chance to move it around until the parts you want are in the bar. When you click done, everything that's outside the area is effectively cropped off.

Edit: Seems to be 1270x200 or so, going by what I see when using my image editor.

Edit2: nm that last, it's using responsive design, so if the window resolution changes, different parts of the image appear or disappear it looks like??

Edited by Balcerzak

Share this post


Link to post
Share on other sites

A toast to you, Jyo, from the only person who *truly* gets what you're going through. 

Seriously, Invision is a fucking nightmare.

Photo on 1-19-17 at 3.24 AM.jpg

 

Edited by Superbus
For some reason, the image posted twice.

Share this post


Link to post
Share on other sites
1 hour ago, Superbus said:

A toast to you, Jyo, from the only person who *truly* gets what you're going through. 

Seriously, Invision is a fucking nightmare.

Jesus Christ, you're alive

 

So Jyo... banner contest when?

Share this post


Link to post
Share on other sites
4 minutes ago, TheEnd said:

So Jyo... banner contest when?

maybe when I figure out how the hell I'm going to handle a banner with this responsive design thing lol

Share this post


Link to post
Share on other sites

Not sure if you can fix this, but I've had this issue on another forum that uses the same software as SF does - I cannot type a reply with a quote in it on Pale Moon for Android. Switching to Firefox for Android works however.

Share this post


Link to post
Share on other sites

Pale Moon is a bad browser. They don't even support the Content Security Policy upgrade-insecure-requests for HTTPS, which we are using to handle user-posted content. The developer has a very backwards approach to how web development works; i.e. doesn't want to conform to w3c standards. I would recommend you use a different browser. We will support any of the big guys.

Share this post


Link to post
Share on other sites
4 hours ago, Jyosua said:

Pale Moon is a bad browser. They don't even support the Content Security Policy upgrade-insecure-requests for HTTPS, which we are using to handle user-posted content.

This feature is causing every user posted image to break on Chrome for me. Works in Firefox, but I have to open each image in a new tab to view it in Chrome. I assume this can be replicated.

Share this post


Link to post
Share on other sites
1 hour ago, Makaze said:

This feature is causing every user posted image to break on Chrome for me. Works in Firefox, but I have to open each image in a new tab to view it in Chrome. I assume this can be replicated.

FWIW, I'm having no problems in Chrome on three separate operating systems (updated Mac + Win7, plus Linux Mint 18.1)

EDIT: I will note that the image I posted early this morning duplicated for no reason I can discern. 

Edited by Superbus

Share this post


Link to post
Share on other sites
Just now, Superbus said:

FWIW, I'm having no problems in Chrome on three separate operating systems (updated Mac + Win7, plus Linux Mint 18.1)

Xubuntu 16.04.

Guess it's just me then?

Share this post


Link to post
Share on other sites
1 minute ago, Makaze said:

Xubuntu 16.04.

Guess it's just me then?

Are you using Chrome, or Chromium? That might be the difference.

Share this post


Link to post
Share on other sites
1 minute ago, Superbus said:

Are you using Chrome, or Chromium? That might be the difference.

Google Chrome Version 55.0.2883.87 (64-bit)

Share this post


Link to post
Share on other sites

Yeah, that's weird, then. I know Ubuntu-like OSes like Chromium for no reasonable reason, and Xubuntu is a trimmed down OS so it would make sense, but you shouldn't have issues with that setup.

Do you use AdBlock, NoScript, etc.?

Share this post


Link to post
Share on other sites
2 minutes ago, Superbus said:

Yeah, that's weird, then. I know Ubuntu-like OSes like Chromium for no reasonable reason, and Xubuntu is a trimmed down OS so it would make sense, but you shouldn't have issues with that setup.

Do you use AdBlock, NoScript, etc.?

Yes, and it looks like disabling Privacy Badger fixes my issue. Thanks.

Edited by Makaze

Share this post


Link to post
Share on other sites

I see green, now.  Did I click something, or did they change the default?

 

What's a cover photo?

Share this post


Link to post
Share on other sites
1 minute ago, Rezzy said:

I see green, now.  Did I click something, or did they change the default?

 

What's a cover photo?

Jyo updated Blue to Green

 

Go to your Profile. Your Cover Photo is like your Facebook's Top Banner, or your YouTube Banner. You''ll see the button when you visit your PRofile.

Share this post


Link to post
Share on other sites

Will there be/is there an option to change themes? I can't find one. I always used blue skies and the green skin was an indication that I wasn't logged in. I was super confused when I saw that I had a notification and the entire screen was green hahaha.

EDIT: nvm im dumb

 

9 hours ago, Superbus said:

A toast to you, Jyo, from the only person who *truly* gets what you're going through. 

Seriously, Invision is a fucking nightmare.

Photo on 1-19-17 at 3.24 AM.jpg

 

please make this your cover photo

Edited by Darros of Christmas Past

Share this post


Link to post
Share on other sites
4 minutes ago, Darros of Christmas Past said:

Will there be/is there an option to change themes? I can't find one. I always used blue skies and the green skin was an indication that I wasn't logged in. I was super confused when I saw that I had a notification and the entire screen was green hahaha.

please make this your cover photo

trUEN.png

Bottom of the page.

Share this post


Link to post
Share on other sites

I caught it just before the reply but I super appreciate the quick reply nonetheless! Thanks Makaze.

Share this post


Link to post
Share on other sites
9 hours ago, Balcerzak said:

If you try to upload something that is too big, you will get the chance to move it around until the parts you want are in the bar. When you click done, everything that's outside the area is effectively cropped off.

Edit: Seems to be 1270x200 or so, going by what I see when using my image editor.

Edit2: nm that last, it's using responsive design, so if the window resolution changes, different parts of the image appear or disappear it looks like??

I see, that's actually pretty neat! Thanks~
...I just hope the file size isn't a problem? The Code of Conduct says not to exceed 300kb per picture in signatures, but I assume that's because the page needs to load dozens of those at a time whereas the cover photo won't be displayed unless you actually hover over that user's name or go to their profile.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...